Imagine having a pair of functions like the following with identical return types:
private isFormArrayOrGroup(formControl: AbstractControl): formControl is UntypedFormGroup | UntypedFormArray
How can I create a type that is reusable for
formControl is UntypedFormGroup | UntypedFormArray
Furthermore, what is the appropriate naming convention for this type?
The following is not valid:
type FormType = formControl is UntypedFormGroup | UntypedFormArray